Amazon S3 Outage
Incident Report for Apteligent
Resolved
Amazon reports S3 outage is resolved. All systems operational.
Posted 10 months ago. Feb 28, 2017 - 15:18 PST
Update
Crash reporting is functioning normally, so the S3 outage is not affecting Apteligent. We will continue to monitor the AWS S3 status.
Posted 10 months ago. Feb 28, 2017 - 12:03 PST
Monitoring
A widespread Amazon S3 Outage is affecting many internet sites, including Apteligent. Symbolication of crashes may be delayed. We are continuing to monitor.
Posted 10 months ago. Feb 28, 2017 - 11:45 PST