Crash Rate
Incident Report for Apteligent
Resolved
Processing complete. Crash rates back to normal for all apps.
Posted 6 months ago. Feb 10, 2017 - 20:26 PST
Update
Crash rate back to normal for most apps. Still processing. You may notice a higher crash rate for 'Today' until processing is complete.
Posted 6 months ago. Feb 10, 2017 - 19:32 PST
Update
We continue to process recent data. You may notice a higher crash rate for 'Today' until processing is complete.
Posted 6 months ago. Feb 10, 2017 - 18:46 PST
Update
You may notice a higher crash rate for 'Today' until we finish processing recent data.
Posted 6 months ago. Feb 10, 2017 - 15:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 10, 2017 - 15:29 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Feb 10, 2017 - 15:00 PST
Update
As a result of last night's widespread AWS outage, display of real-time data (App Loads, Crashes, Handled Exceptions) is delayed. Our Engineering team is currently investigating this issue.
Please email support@apteligent.com if you have any questions.
Posted 6 months ago. Feb 10, 2017 - 06:56 PST
Update
You may experience degraded performance with App loads, Crashes and Handled Exceptions live Reporting. Our Engineering team is currently investigating this issue.
Please email support@apteligent.com if you have any questions.
Posted 6 months ago. Feb 10, 2017 - 06:27 PST
Investigating
You may experience degraded performance with App loads Reporting. Our Engineering team is currently investigating this issue.
Please email support@apteligent.com if you have any questions.
Posted 6 months ago. Feb 10, 2017 - 06:20 PST