Degraded Portal Performance
Incident Report for Apteligent
Resolved
This issue has been identified and resolved.
Posted 3 months ago. May 28, 2018 - 07:54 PDT
Investigating
Degraded performance may be experienced while accessing the portal. Our team is currently investigating.
Posted 3 months ago. May 28, 2018 - 00:28 PDT
This incident affected: Web Portal.