Crash Trends DAU Data
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 22, 2017 - 16:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Sep 22, 2017 - 14:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Sep 22, 2017 - 10:52 PDT
Investigating
You may notice a drop in DAU for September 19th. Our Engineering team is working on this issue and we expect it to be resolved in the next 24 hours. No data is being lost.
Posted 10 months ago. Sep 22, 2017 - 10:31 PDT