Crash Display Issue
Incident Report for Apteligent
Resolved
We have resolved the issue with live data. Backfill jobs will populate data collected but not yet displayed over the next few hours. No data was lost during this incident.
Posted over 1 year ago. Apr 25, 2017 - 07:30 PDT
Investigating
We are investigating reports of crashes not displaying in our UI.
Posted over 1 year ago. Apr 25, 2017 - 06:48 PDT