Delay in showing App Loads/DAU/MAU for December 29th and 30th
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 04, 2018 - 09:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jan 02, 2018 - 22:35 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Jan 02, 2018 - 12:06 PST
Investigating
You may notice a drop in your App Loads, DAU and MAU data for December 29th and 30th. No data is being lost. Our Engineering team is currently investigating this issue.
Posted 11 months ago. Jan 02, 2018 - 10:07 PST