Increased Error Rate For Data Collection
Incident Report for Apteligent
Resolved
We have resolved the underlying issue and live data is now fully functional. Backfill will continue as collected data is processed over the coming hours.
Posted 8 months ago. Apr 08, 2017 - 23:25 PDT
Investigating
We are investigating increased error rates for our data collection tier for crash, handled exception, and app load systems
Posted 8 months ago. Apr 08, 2017 - 19:48 PDT