Degraded Performance - User Flows Reporting
Incident Report for Apteligent
Resolved
The issue is now resolved and User Flows reporting is back to normal.
Posted about 1 year ago. Dec 13, 2016 - 10:48 PST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Dec 12, 2016 - 16:40 PST
Investigating
You may experience degraded performance with User Flows Reporting. Our Engineering team is currently investigating this issue.
Please email support@apteligent.com if you have any questions.
Posted about 1 year ago. Dec 12, 2016 - 13:53 PST