App Load Processing Delay
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 12 months ago. Dec 29, 2016 - 19:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Dec 29, 2016 - 17:22 PST
Investigating
App loads processing is currently experiencing a delay. Our Engineering team is investigating this issue.
Posted 12 months ago. Dec 29, 2016 - 17:04 PST