Delay in processing crash data starting May 13th for some applications
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 3 months ago. May 16, 2017 - 23:50 PDT
Identified
You may notice lower crash counts starting May 13th. Our Engineering team is looking into it and we expect this to be resolved in the next 48 hours.
Posted 3 months ago. May 16, 2017 - 15:01 PDT