Degraded API and Portal Performance for App loads
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 26, 2018 - 00:47 PDT
Investigating
We are currently investigating an issue affecting retrieval through API and display on the portal for App load data which is affecting other metrics too.
Posted 11 months ago. Jul 24, 2018 - 09:44 PDT
This incident affected: App Loads.