Degraded Performance - Crashes, Handled Exceptions and App Loads
Incident Report for Apteligent
Resolved
This issue is now resolved and everything is back to normal. We appreciate your patience.
Posted 7 months ago. May 10, 2017 - 16:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. May 10, 2017 - 16:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. May 10, 2017 - 15:34 PDT
Investigating
You might see a delay in the display of crashes, handled exceptions and app loads data for the last hour. Not data is being lost. Our Engineering team is currently working on this issue so please do bear with us.
Posted 7 months ago. May 10, 2017 - 15:13 PDT