Delay in showing MAU data for May 18th 19th and 20th
Incident Report for Apteligent
Resolved
This issue has been resolved. The MAU count for all apps is back to normal.
Posted 5 months ago. May 26, 2018 - 17:38 PDT
Identified
The issue has been identified and a fix is being implemented. No data is being lost.
Posted 5 months ago. May 22, 2018 - 16:01 PDT
Investigating
You may notice a drop in MAU data for May 18th To 20th. Our Engineering team is currently investigating this issue.
Posted 5 months ago. May 22, 2018 - 15:19 PDT
This incident affected: Web Portal and App Loads.