App load error rate
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 20, 2017 - 16:53 PDT
Investigating
We're investigating an increased error rate on our app load system.
Posted 10 months ago. Jul 20, 2017 - 13:50 PDT