Increased UI and API latency
Incident Report for Apteligent
Resolved
We have resolved a problem with a slow running backend query.
Posted 8 months ago. Apr 05, 2017 - 19:31 PDT
Investigating
We are investigating increased latency on our UI and API.
Posted 8 months ago. Apr 05, 2017 - 18:01 PDT