Delay in showing App Loads/DAU/MAU for January 4th 5th 6th and 7th
Incident Report for Apteligent
Resolved
This issue has been resolved. The App Loads, DAU and MAU counts for all apps are back to normal.
Posted 10 months ago. Jan 08, 2018 - 10:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Jan 08, 2018 - 06:01 PST