Delay in Crash and Handled Exceptions Processing
Incident Report for Apteligent
Resolved
This incident has been resolved
Posted 5 days ago. Sep 13, 2018 - 14:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 days ago. Sep 12, 2018 - 17:15 PDT
Investigating
Our Engineering team is currently investigating a delay in crash and handled exceptions processing.
Posted 6 days ago. Sep 12, 2018 - 13:36 PDT
This incident affected: Crash Reporting.