Delay in showing App Loads for December 4th
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 12 months ago. Dec 06, 2017 - 13:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Dec 06, 2017 - 13:14 PST
Identified
No data is being lost. Our Engineering team is looking into this and we expect it to be resolved soon.
Posted 12 months ago. Dec 06, 2017 - 09:56 PST