Network insights degradation
Incident Report for Apteligent
Resolved
Issue resolved. Incoming data now displaying correctly.
Posted 5 months ago. Jun 05, 2018 - 18:43 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jun 05, 2018 - 17:22 PDT
Investigating
You may notice an error when loading Network Insights and the graphs not loading. Our Engineering team is currently investigating this issue.
Posted 5 months ago. Jun 05, 2018 - 17:20 PDT
This incident affected: Service Monitoring.