Temporary Crash and HE Processing Performance Degradation
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 26, 2017 - 19:44 PST
Investigating
We are currently experiencing a temporary issue with crash and handled exception processing. Our Engineering team is looking into this. No data is being lost.
Posted 9 months ago. Jan 26, 2017 - 17:36 PST