Degraded Performance for App loads
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 05, 2018 - 03:54 PST
Identified
The issue has been identified and a fix is being implemented. No data is being lost. We are trying to backfill the data.
Posted 5 months ago. Nov 03, 2018 - 16:47 PDT
Investigating
We are currently experiencing an issue affecting retrieval through API and display on the portal for App load data which is affecting other metrics too.
Posted 5 months ago. Nov 02, 2018 - 12:44 PDT
This incident affected: App Loads and Crash Reporting.