Handled Exceptions Processing Delay
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 02, 2017 - 08:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Feb 01, 2017 - 11:08 PST
Investigating
Handled Exceptions processing is currently experiencing a delay. Our Engineering team is investigating this issue. No data is being lost however counts may temporarily appear to be inaccurate.
Posted 7 months ago. Feb 01, 2017 - 09:25 PST