Delays displaying handled exceptions
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 15, 2017 - 00:10 PDT
Identified
We're experiencing delays in displaying handled exceptions (no data loss).  We expect this problem to be resolved in 3 hours.
Posted 3 months ago. Mar 14, 2017 - 23:08 PDT