Handled Exceptions Processing Delay
Incident Report for Apteligent
Resolved
Our Engineering team has identified and resolved the issue. Handled Exceptions reporting is back to normal.
Posted over 1 year ago. Jan 19, 2017 - 10:16 PST
Investigating
Handled Exceptions processing is currently experiencing a delay. Our Engineering team is investigating this issue. No data is being lost however counts may temporarily appear to be inaccurate.
Posted over 1 year ago. Jan 18, 2017 - 17:24 PST