Delayed processing for iOS related crashes
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 3 months ago. May 14, 2017 - 20:32 PDT
Identified
Some iOS apps experienced processing delays today for crashes - no data has been lost and if your app was affected, the data will appear again in the portal by tomorrow.
Posted 3 months ago. May 12, 2017 - 18:55 PDT