Temporary Crash Processing Performance Degradation
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 25, 2017 - 13:08 PST
Update
We have identified a display issue with crash rate for a small number of apps. No data has been lost. We are working to resolve this issue.
Posted 11 months ago. Jan 24, 2017 - 17:42 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Jan 24, 2017 - 17:39 PST
Investigating
We are currently experiencing a temporary issue with crash processing. Our Engineering team is looking into this. No data is being lost.
Posted 11 months ago. Jan 24, 2017 - 15:42 PST