Delay in Crash and Handled Exceptions Processing
Incident Report for Apteligent
Resolved
Handled Exceptions service is fully restored.
Posted over 1 year ago. Mar 07, 2017 - 14:11 PST
Update
Handled Exceptions processing is running and everything looks normal. We will post another update when this has been completed.
Posted over 1 year ago. Mar 07, 2017 - 11:03 PST
Monitoring
Crash data processing is now complete. We are still working on the processing of earlier Handled Exceptions data.
Posted over 1 year ago. Mar 06, 2017 - 17:58 PST
Update
You may see a lower number of crashes or no crashes between March 3rd, 2017 and March 5th, 2017. Newly received crashes are available in the portal. Processing of earlier crash data is expected to be completed over the next couple of hours.
Posted over 1 year ago. Mar 06, 2017 - 12:13 PST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Mar 06, 2017 - 08:52 PST
Investigating
Our Engineering team is currently investigating a delay in crash and handled exceptions processing.
Posted over 1 year ago. Mar 06, 2017 - 07:16 PST