Degraded API and Portal access
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 03, 2017 - 11:43 PDT
Investigating
We are currently investigating an issue affecting retrieval of data from our API tier due to a high number of error responses. This issue affects outgoing API clients and our own Portal. Data ingestion services are unaffected; there is no data loss at this time.
Posted 11 months ago. Jul 03, 2017 - 08:03 PDT