Degraded API and Portal Performance
Incident Report for Apteligent
Resolved
Issue resolved. No data was lost.
Posted about 1 year ago. Oct 24, 2017 - 12:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Oct 24, 2017 - 10:53 PDT
Update
We are currently investigating this issue.
Posted about 1 year ago. Oct 24, 2017 - 10:30 PDT
Investigating
You may notice the API and Portal returning errors and some of the pages not loading. There may also be a delay in crash and handled exceptions processing. Our Engineering team is investigating this issue. No data is being lost.
Posted about 1 year ago. Oct 24, 2017 - 10:29 PDT