Portal - Scheduled Maintenance Notice: October 24, 2016, between 7PM-10PM PST
Incident Report for Apteligent
Resolved
Scheduled Maintenance Complete
Posted about 1 year ago. Oct 24, 2016 - 21:08 PDT
Investigating
Portal - Scheduled Maintenance Notice: To ensure the protection of your account data the Apteligent Operations Team has taken offline the Apteligent Portal today, October 24, 2016, between 7PM-10PM PST for site maintenance.  Maintenance progress will be updated on the status page.
Posted about 1 year ago. Oct 24, 2016 - 19:12 PDT