Data Processing Performance Degradation
Incident Report for Apteligent
Resolved
Issue is resolved.
Posted 7 months ago. Dec 10, 2016 - 10:30 PST
Identified
We have identified the issue and reprocessing the collected data.
Posted 7 months ago. Dec 10, 2016 - 02:22 PST
Investigating
We are experiencing a processing delay. No data is lost. Our Engineering team is investigating the issue.
Posted 7 months ago. Dec 09, 2016 - 18:27 PST