Problems with navigation pane
Incident Report for Apteligent
Resolved
Resolved issue with app ID validator. All systems are now fully operational.
Posted 4 months ago. May 10, 2018 - 13:25 PDT
Update
Issue identified. Impacts a subset of app IDs and there is no data impact. Working towards resolution.
Posted 4 months ago. May 10, 2018 - 12:11 PDT
Investigating
We are investigating reports of intermittent problems accessing the navigation portion of the UI
Posted 4 months ago. May 10, 2018 - 09:54 PDT
This incident affected: Web Portal.