Delay in showing App Loads/DAU data for Jan 15th 16th and 17th
Incident Report for Apteligent
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 10:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2020 - 15:41 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2020 - 13:23 PST
Investigating
You may notice a drop in App Loads/DAU data from Jan 15th to 17th. Our Engineering team is currently investigating this issue.
Posted Jan 22, 2020 - 11:50 PST
This incident affected: App Loads.